درخواست خدمات
منوی دسته بندی

استفاده همزمان از دو اینترنت بکاپ در میکروتیک |Redondancy

redondancy-mikrotik افزونگی

استفاده همزمان از دو اینترنت به عنوان بکاپ یا همون Redundancy در میکروتیک، یک راهکار قوی برای افزایش پایداری و اطمینان از اتصال اینترنتی شماست. برای ایجاد این تنظیمات، می‌توانید از مکانیزم‌های مختلفی از جمله PCC (Per Connection Classifier) و ECMP (Equal Cost Multipath) استفاده کنید. در زیر یک راهنمای ساده برای ایجاد همزمانی اینترنت در میکروتیک آورده شده است


استفاده همزمان از دو اینترنت به عنوان بکاپ یا همون Redundancy در میکروتیک، یک راهکار قوی برای افزایش پایداری و اطمینان از اتصال اینترنتی شماست. برای ایجاد این تنظیمات، می‌توانید از مکانیزم‌های مختلفی از جمله PCC (Per Connection Classifier) و ECMP (Equal Cost Multipath) استفاده کنید. در زیر یک راهنمای ساده برای ایجاد همزمانی اینترنت در میکروتیک آورده شده است.

روش ایجاد همزمانی اینترنت در میکروتیک Redundancy

۱. ایجاد Gateway‌ها:

وارد تب IP شده و در زیرمنوی Routes گزینه Gateways را انتخاب کنید. سپس دو Gateway برای هر اینترنت ایجاد کنید.

bashCopy code

/ip route add gateway=192.168.1.1 distance=1 check-gateway=ping /ip route add gateway=192.168.2.1 distance=1 check-gateway=ping

۲. ایجاد Routing Rules:

حالا باید قوانین Routing برای مدیریت ترافیک ایجاد کنید.

bashCopy code

/ip route rule add action=lookup-only-in-table routing-mark=to_wan1 table=main add action=lookup-only-in-table routing-mark=to_wan2 table=main

۳. تنظیمات Load Balancing:

برای تنظیم Load Balancing و همچنین برای اضافه کردن ویژگی بکاپ به یکی از اینترنت‌ها، از تنظیمات ECMP استفاده کنید.

bashCopy code

/ip route add gateway=192.168.1.1 check-gateway=ping add gateway=192.168.2.1 check-gateway=ping

۴. تنظیمات NAT:

برای اطمینان از این که ترافیک به درستی از هر اینترنت خارج می‌شود، تنظیمات NAT را نیز انجام دهید.

bashCopy code

/ip firewall nat add action=masquerade chain=srcnat out-interface=ether1-gateway add action=masquerade chain=srcnat out-interface=ether2-gateway

افزونگی در علوم مهندسی عبارت است از قرار دادن زیربخش‌های مشابه در یک سامانه به صورت موازی را افزونگی میگویند . برای اطمینان از عدم قطعی از mdadsاستفاده می شود. در میکروتیک هم اگر بخواهید دو اینترنت به صورت موازی برای شما عمل کنند که در صورتیکه یکی قطع شد دیگری جایگزین باشد از این مفهوم استفاده میشود . و روشهای مختلفی برای اجرای آن وجود دار.

در علوم مجازی سازی و کامپیوتر های سرور از هریک از سرورها یک کپی کاملا یکسان ایجاد می‌گردد تا به عنوان جایگزین یکدیگر به کاربرده شوند. حتی می‌توانید دو سرور redundant دیگر نیز جهت  احتیاط در هنگام fail  شدن redundant server اولیه در نظر بگیرید.

انواع مختلف Redundancy اینترنت در میکروتیک

روش اول اجرای Redondancy در میکروتیک

۲تا روت می نویسین در قسمت ip در بخش routes

در هر دو chek gateway رو روی ping بزارین واما در distance اصلی رو روی یک و پشتیبان رو روی ۲ بزارین…خیلی چیزا بلد نیستم ،

استفاده همزمان از دو اینترنت بکاپ در میکروتیک |Redondancy
استفاده همزمان از دو اینترنت بکاپ در میکروتیک |Redondancy

چرا Redundant اهمیت دارد؟

دلیل اصلی انجام این کار احتمالاً این است که شما می‌خواهید یک سرویس اینترنت قابل اطمینان داشته باشید و هیچ گونه نگرانی در مورد مشکلاتی از جمله ترافیک سنگین یا کندی وموارد دیگر نداشته باشید. وقتی سروری را با ویژگی Redundant انتخاب می‌کنید، شما سرویس اینترنت را گارانتی کرده اید که این امر امروزه بسیار مهم و حائز اهمیت است. خصوثا برای تریدرهای که نیاز به اینترنت مطمئن و استیبل دارند .

redundancy در شبکه اینترنت چیست؟

شرکت های معتبر دارای چندین اپراتور اینترنتی هستند که سرورها می‌توانند از آنها استفاده کنند تا اطمینان حاصل شود وب سایت شما هرگز از دسترس خارج نمی‌شود. و همیشه آنلاین خواهید بود .

همینطور بخوانید . Load Balancing

علی

دیدگاهتان را بنویسید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *

پشتیبانی امداد شبکه
لوگو png امداد شبکه