شرکتها, کارخانجات -هورکا-مراکز پخش و کسب و کارها

اکنون با امداد شبکه تماس بگیرید

هیچ محصولی در سبد خرید نیست.

استفادئه همزمان از دو اینترنت در شبکه با ابزار میکروتیک-شبکه ساده و قابل فهم با زمینه سفید که استفاده همزمان از دو اتصال اینترنت را در یک شبکه با استفاده از روتر، سوئیچ و دستگاه‌های متصل نشان می‌دهد.

چهار روش برای استفاده همزمان از دو اینترنت در میکروتیک

در دنیای امروز، دسترسی به اینترنت پایدار و سریع یکی از الزامات اساسی هر کسب‌وکار است. داشتن دو اتصال اینترنتی می‌تواند نه تنها پهنای باند را افزایش دهد بلکه از دسترسی به اینترنت در صورت قطع یکی از اتصالات نیز اطمینان حاصل کند. روترهای میکروتیک ابزارهای قدرتمندی هستند که به شما امکان می‌دهند تا از دو اتصال اینترنتی به طور همزمان استفاده کنید. در این مقاله، چهار روش برتر برای استفاده همزمان از دو اینترنت در میکروتیک را بررسی می‌کنیم.

۱. توزیع بار (Load Balancing)

توزیع بار یکی از رایج‌ترین روش‌ها برای استفاده همزمان از دو اتصال اینترنتی است. در این روش، ترافیک شبکه بین دو اتصال اینترنتی تقسیم می‌شود تا از پهنای باند هر دو اتصال به صورت بهینه استفاده شود. در میکروتیک، این کار با استفاده از قابلیت‌های Mangle و NAT در فایروال و Routing Mark انجام می‌شود.

مراحل تنظیم توزیع بار در میکروتیک:
  1. پیکربندی اتصالات اینترنتی: ابتدا دو اتصال اینترنتی را به روتر میکروتیک خود متصل کنید. برای مثال، فرض کنید اتصال اول به پورت ether1 و اتصال دوم به پورت ether2 متصل است.
   /ip address add address=192.168.1.2/24 interface=ether1
   /ip address add address=192.168.2.2/24 interface=ether2
  1. پیکربندی Mangle: به منوی IP > Firewall بروید و قوانین Mangle را برای توزیع ترافیک بین دو اتصال اینترنتی ایجاد کنید.
   /ip firewall mangle
   add chain=prerouting in-interface=ether1 action=mark-connection new-connection-mark=ISP1_conn passthrough=yes
   add chain=prerouting in-interface=ether2 action=mark-connection new-connection-mark=ISP2_conn passthrough=yes
   add chain=prerouting connection-mark=ISP1_conn action=mark-routing new-routing-mark=to_ISP1 passthrough=yes
   add chain=prerouting connection-mark=ISP2_conn action=mark-routing new-routing-mark=to_ISP2 passthrough=yes
  1. پیکربندی مسیریابی (Routing): به منوی IP > Routes بروید و مسیرها را برای دو اتصال اینترنتی تنظیم کنید.
   /ip route
   add dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=to_ISP1
   add dst-address=0.0.0.0/0 gateway=192.168.2.1 routing-mark=to_ISP2
  1. پیکربندی NAT: قوانین NAT را برای ترجمه آدرس‌های شبکه داخلی به آدرس‌های عمومی اینترنت تنظیم کنید.
   /ip firewall nat
   add chain=srcnat out-interface=ether1 action=masquerade
   add chain=srcnat out-interface=ether2 action=masquerade

این روش نه تنها سرعت اینترنت را افزایش می‌دهد بلکه باعث بهبود کارایی و کاهش زمان تاخیر در شبکه می‌شود.

۲. پشتیبانی پیوسته (Failover)

پشتیبانی پیوسته یا Failover به معنای انتقال خودکار ترافیک به اتصال دوم در صورت بروز مشکل در اتصال اول است. این روش تضمین می‌کند که همیشه یک اتصال پایدار به اینترنت وجود دارد.

مراحل تنظیم پشتیبانی پیوسته در میکروتیک:
  1. پیکربندی اتصالات اینترنتی: ابتدا دو اتصال اینترنتی را به روتر میکروتیک خود متصل کنید. برای مثال، فرض کنید اتصال اول به پورت ether1 و اتصال دوم به پورت ether2 متصل است.
   /ip address add address=192.168.1.2/24 interface=ether1
   /ip address add address=192.168.2.2/24 interface=ether2
  1. پیکربندی مسیریابی (Routing): به منوی IP > Routes بروید و دو مسیر (Route) برای دو اتصال اینترنتی ایجاد کنید.
   /ip route
   add dst-address=0.0.0.0/0 gateway=192.168.1.1 distance=1 check-gateway=ping
   add dst-address=0.0.0.0/0 gateway=192.168.2.1 distance=2
  1. پیکربندی Netwatch: از قابلیت Netwatch در میکروتیک برای نظارت بر وضعیت اتصال استفاده کنید و در صورت عدم دسترسی به اتصال اول، به طور خودکار به اتصال دوم سوئیچ کنید.
   /tool netwatch
   add host=8.8.8.8 interval=10s timeout=500ms up-script="/ip route enable [find dst-address=0.0.0.0/0 gateway=192.168.2.1]" down-script="/ip route disable [find dst-address=0.0.0.0/0 gateway=192.168.2.1]"

این روش برای کسب‌وکارهایی که به اینترنت پایدار نیاز دارند بسیار مفید است. این نوع از پیکربندی برای اطمینان از Redundancy در شبکه بسیار حیاتی است.

۳. مسیرهای ثابت (Static Routing)

در روش مسیرهای ثابت، شما می‌توانید تعیین کنید که کدام ترافیک از کدام اتصال اینترنتی عبور کند. این روش برای زمانی مناسب است که بخواهید برخی از سرویس‌ها یا کاربران به یک اتصال خاص دسترسی داشته باشند.

مراحل تنظیم مسیرهای ثابت در میکروتیک:
  1. پیکربندی اتصالات اینترنتی: ابتدا دو اتصال اینترنتی را به روتر میکروتیک خود متصل کنید. برای مثال، فرض کنید اتصال اول به پورت ether1 و اتصال دوم به پورت ether2 متصل است.
   /ip address add address=192.168.1.2/24 interface=ether1
   /ip address add address=192.168.2.2/24 interface=ether2
  1. پیکربندی مسیریابی (Routing): به منوی IP > Routes بروید و مسیرهای مورد نظر خود را بر اساس IP مقصد تنظیم کنید.
   /ip route
   add dst-address=192.168.10.0/24 gateway=192.168.1.1
   add dst-address=192.168.20.0/24 gateway=192.168.2.1
  1. پیکربندی Mangle: برای اطمینان از اینکه ترافیک به درستی به مسیرهای ثابت هدایت شود، می‌توانید از Routing Mark استفاده کنید.
   /ip firewall mangle
   add chain=prerouting dst-address=192.168.10.0/24 action=mark-routing new-routing-mark=to_ISP1 passthrough=yes
   add chain=prerouting dst-address=192.168.20.0/24 action=mark-routing new-routing-mark=to_ISP2 passthrough=yes

این روش به شما امکان می‌دهد تا ترافیک شبکه را به صورت دقیق‌تر مدیریت کنید و پهنای باند را بر اساس نیازهای خاص توزیع کنید.

۴. توازن ترافیک (Traffic Shaping)

توازن ترافیک یا Traffic Shaping یکی دیگر از روش‌های پیشرفته برای مدیریت دو اتصال اینترنتی است. در این روش، می‌توانید پهنای باند را بر اساس نوع ترافیک و اهمیت آن بین دو اتصال تقسیم کنید.

مراحل تنظیم توازن ترافیک در میکروتیک:
  1. پیکربندی اتصالات اینترنتی: ابتدا دو اتصال اینترنتی را به روتر میکروتیک خود متصل کنید. برای مثال، فرض کنید اتصال اول به پورت ether1 و اتصال دوم به پورت ether2 متصل است.
   /ip address add address=192.168.1.2/24 interface=ether1
   /ip address add address=192.168.2.2/24 interface=ether2
  1. پیکربندی Queues: به منوی Queues بروید و قوانین توازن ترافیک را تنظیم کنید.
   /queue tree
   add name="Download_Queue" parent=global-in max-limit=100M
   add name="Upload_Queue" parent=global-out max-limit=100M
  1. پیکربندی Queue Trees: از Queue Trees برای تعریف قوانین پیچیده‌تر استفاده کنید.
   /queue tree
   add parent=Download_Queue queue=default name="HTTP_Download" packet-mark=http_traffic
   add parent=Upload_Queue queue=default name="HTTP_Upload"

 packet-mark=http_traffic
  1. پیکربندی Mangle: برای شناسایی و علامت‌گذاری ترافیک، از قوانین Mangle استفاده کنید.
   /ip firewall mangle
   add chain=prerouting protocol=tcp dst-port=80 action=mark-packet new-packet-mark=http_traffic passthrough=yes
   add chain=prerouting protocol=tcp src-port=80 action=mark-packet new-packet-mark=http_traffic passthrough=yes

با این روش می‌توانید اطمینان حاصل کنید که ترافیک مهم‌تر مانند ویدئو کنفرانس یا برنامه‌های حیاتی کسب‌وکار همیشه پهنای باند کافی دارند.

نتیجه‌گیری

استفاده همزمان از دو اتصال اینترنتی می‌تواند به بهبود عملکرد و پایداری شبکه شما کمک کند. روترهای میکروتیک با ارائه قابلیت‌های پیشرفته‌ای مانند توزیع بار، پشتیبانی پیوسته، مسیرهای ثابت و توازن ترافیک این امکان را فراهم می‌کنند که به صورت بهینه از دو اتصال اینترنتی بهره‌برداری کنید. با تنظیمات صحیح و به کارگیری هر یک از این روش‌ها، می‌توانید دسترسی به اینترنت پایدار و سریع را برای کسب‌وکار خود تضمین کنید. با درک دقیق این تنظیمات و پیاده‌سازی اصولی آنها، شما می‌توانید شبکه‌ای مقاوم، سریع و کارآمد داشته باشید که در هر شرایطی عملکرد مطلوبی ارائه می‌دهد.

آیا این نوشته برایتان مفید بود؟

دیدگاهتان را بنویسید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *

پشتیبانی امداد شبکه
لوگو png امداد شبکه